Leopard OS X Hackintosh – OSX86 Mac in India

We run a pure Mac development environment with Macbooks and Macbook Pros for my startup in Bangalore. Recently, my maxed out Macbook lost its LCD backlight and had to be sent into the Apple Store (Imagine). Running a new startup without a computer to work with isn’t advisable, besides personal withdrawal issues. I realized that we need an extra system in the office so that if something breaks down, we have a machine to work with. Obviously, as a startup we can’t go around buying Mac Pros for redundancy.

So I chose to go the Hackintosh way. I got a 10.5.2 Hardware Compatibility List off the OSX86Project Wiki and speced out a system that was under $500/Rs.22,000 and started looking for people who could deliver the goods. I found ‘Pintu’ at Karnataka Computers who did the entire thing up for me. So this is what my config looks like:

  • Gigabyte Motherboard GA-945GCM-S2L
  • Intel 2.4Ghz Core 2 Duo
  • Transcend 1 x 2GB Ram
  • LiteOn 20x DVD Burner
  • NVidia XFX 7200GS 256MB
  • 500GB Hard Disk Sata (a little extra)
  • Netgear WiFi USB Adapter WG111v3
  • Logitech Wireless Keyboard + Mouse Set
  • Cabinet, SMPS, Wires etc.

It is such a smooth machine, that I ended up buying a 22″ LG Flatron LCD and making it my mainstay. My Time Machine backup had me up and running in a day – yes it took me that long to retrieve my data. Besides the slow data recovery, the only problem I had was that my USB devices need to be connected before I start up or restart my machine, I am hoping that its a fix that’s out there. Update: I upgraded to modbin 9.3.0 kernel and its all taken care of.

A working and powerful Mac desktop in under Rs.30,000/$750 in India. Awesome.

These guys did a bang up job at finalizing the configuration and delivering it in Bangalore within a couple of hours:
Karanataka Computers, 080-2229-0815
karanatakacomputers@vsnl.net

  • Raj

    cool!!

  • Ben

    Can you say how did you setup the NETGEAR WG111v3 USB adapter with leopard ? I also has similar config on Intel Core2Quad .. Audio and Gfx is working just fine. But this networking sux..
    I got original driver for netgear adapter installed it successfully.. But on configuration it says , go and enable WLAN from Network options at System Preference. I can’t find anything like that anywhere there… If possible can you get me a screen shot of your panel with a reply to my email ?